集成3.6.1版本提示only supported starting with Android N (--min-api 24)

我们项目最低支持?minSdkVersion 19 ,不能因为升级环信强制把最小支持api改为24呀
?
?
Default interface methods are only supported starting with Android N (--min-api 24): void com.hyphenate.EMConferenceListener.onAttributesUpdated(com.hyphenate.chat.EMConferenceAttribute[])
共3个回复

大石头

2019-08-26 13:33

有负责的吗

大石头

2019-08-26 13:56

hello 有人吗

lizg

2019-08-28 09:24

您好,如您的问题没有解决,可以登录IMconsole后台提交工单 ?登录后 点击应用名称-----右下角技术支持----提交工单 登录地址:https://console.easemob.com/user/login
点击此处继续提问与开发者们互动

申请试用

提交后工作人员会尽快与您联系进行功能演示
技术咨询已转移到管理后台,请先登录

即时通讯云使用者请在应用详情页面咨询
客服云使用者请进入管理员模式咨询

×

在线咨询

电话咨询

技术咨询

免费试用

贝通比牛牛手机版 上海天天彩选4走势图 2元彩票网上海时时乐 幸运pk10计划ap 快乐双彩开奖时间 广东11选5*规则 贵州11选5 江西十一选五一定牛遗漏 广东十一选五开奖号 辽宁快乐12选五遗 体彩福建31选7第20009开奖结果 幸运28预测 新疆时时彩主页 黑龙江11选5的走 内蒙古十一选五任选图 河北快三 韩国快乐8开奖官网